OpenPaas search is throwing error for "ALL"

Hi,
This is my dev instance, Did a global search on OpenPaas and got this error. Running dev docker compose.

2020-02-27T04:27:32.159Z debug Event webserver:mongosessionstoreEnabled:a8fb7abe-7d93-4087-8257-fe061b1fa5bf has been indexed
2020-02-27T04:27:32.163Z debug Event redis:configurationAvailable:047ad267-30fe-4a45-be0d-9195e3bada28 has been indexed
2020-02-27T04:27:32.169Z info AMQP: A new consumer has been created: amq.ctag-2WjU5LKky_6pOFfcffrYMg
2020-02-27T04:27:32.218Z info AMQP: A new consumer has been created: amq.ctag-PGuJ5DBSKQsrwo_k3fo4og
2020-02-27T04:27:32.222Z info AMQP: A new consumer has been created: amq.ctag-UI7wQdVaHsI3bFQrWTD_DQ
2020-02-27T04:27:32.228Z debug Event amqp:connected:45f467da-4142-4406-843f-ee8882ccd8f4 has been indexed
2020-02-27T04:27:32.238Z error Event amqp:client:available:26e93403-aa34-45a1-b9f9-4c6e553163b5 can not be indexed: Error: [illegal_argument_exception] Can’t merge a non object mapping [payload.channel.connection.channels.buffer] with an object mapping [payload.channel.connection.channels.buffer]
at respond (/root/openpaas-esn/node_modules/elasticsearch/src/lib/transport.js:308:15)
at checkRespForFailure (/root/openpaas-esn/node_modules/elasticsearch/src/lib/transport.js:267:7)
at HttpConnector. (/root/openpaas-esn/node_modules/elasticsearch/src/lib/connectors/http.js:165:7)
at IncomingMessage.wrapper (/root/openpaas-esn/node_modules/lodash/lodash.js:4929:19)
at IncomingMessage.emit (events.js:203:15)
at endReadableNT (_stream_readable.js:1145:12)
at process._tickCallback (internal/process/next_tick.js:63:19)
2020-02-27T04:27:32.240Z info AMQP: A new consumer has been created: amq.ctag-BFQdBu8DTiamAEi_RJT5yQ
2020-02-27T04:27:32.241Z info AMQP: A new consumer has been created: amq.ctag-LDv8jCZRzJW51Q5Yox1G6g

Sometimes the Grunt dev returns the above error. Where is the place to increase the timeout please :

Elastic search is running on localhost:9200.

~Sedil

You should make sure that ESN is configured with correct url of Elasticsearch.

You can check or set that configuration at Administration (in platform mode) > Elasticsearch page.

If the url is correct, you can reindex the resources you want in Administration (also in platform mode) > Maintenance > Elasticsearch

@dtpham, Thanks I will try that.