Installation impossible / Debian / localisation fichier

Bonjour,
débutant dans l’univers Linux, je m’attelle a installer sur un serveur test open pas pour mon association.
J’ai donc suivi a la lettre la documentation, mais lorsque je rentre l’invite de commande pour le téléchargement des fichiers, j’ai cette erreur…
pourriez vous m’aider?
merci d’avance
(j’ai bien entendu essayé sous Debian 8 et 9, et mis a jour les repos, avec le sudo apt-update

Hi @argali,
You are missing bootstrap installation step from document.

wget -qO - get.open-paas.org | bash

It is a small bootstrap script to quickly set up the required repositories on the machine you will install OpenPaaS on. Explain why you get the error unable to locate OpenPaaS packages.

@tuanlc
the command you provided

is not working.

@argali
The command line which I suggested to you is outdated.

The documentation is updated for the bootstrap step: https://docs.open-paas.org/getting-started/linux/#bootstrap-the-installation

The command line should be:

wget -qO - https://raw.githubusercontent.com/linagora/openpaas-esn/master/packaging/setup-v1.2.sh | bash

Salut, j’ai également eu beaucoup de problème à l’installation sur Debian 8 ou 9

J’ai finalement réussi mais sur CentOS mais difficilement avec des erreurs. j’ai toutefois réussi à avoir accès à l’interface web… par contre maintenant j’ai voulu voir pour installer des modules mais aucune procédure, aucun tuto mise à part du docker visiblement…

Je suis un peu triste du manque de documentation à jour sur les installations de OpenPaas…

Hello,
That command does not work any more.
That link gives you a 404 Error. Not found.
[root@openpaas ~]# wget https://raw.githubusercontent.com/linagora/openpaas-esn/master/packaging/setup-v1.2.sh --2021-01-27 14:29:05-- https://raw.githubusercontent.com/linagora/openpaas-esn/master/packaging/setup-v1.2.sh Resolving raw.githubusercontent.com (raw.githubusercontent.com)... 151.101.0.133, 151.101.64.133, 151.101.128.133, ... Connecting to raw.githubusercontent.com (raw.githubusercontent.com)|151.101.0.133|:443... connected. HTTP request sent, awaiting response... 404 Not Found 2021-01-27 14:29:05 ERROR 404: Not Found.

Where can I find the correct link to run the .sh file.

Thanks.