How to config mailbox openpaas?


#1

Hello
I’m looking for a solution to replace Exchange 2010, we have 1500 mails. Openpaas seems to me a viable solution, I’m trying to test it, but during the installation I encounter a lot of problem for the setup. I do not find a lot of tutorials to help me.
I have install Openpaas on a Debians 8.11, the server part works well, I am now on the Web Part.
I would like to config my Openpaas to receive and send mails, how should I do?
Are there any other information to set up?
Are there any tutorials?
Thank you in advance for your help.
Chan


#2

Hi,
I too trying to figure out, how to enable James(SMTP)

After installation I connected to OpenPaas Webportal as administrator, and specify localhost DNS(mail.domain.com) as smtp server, even restarted all service that listed in documenation
systemctl restart {mongod,elasticsearch,cassandra,redis,rabbitmq-server,php-fpm,nginx,james,openpaas}
But SMTP seems not enabled and I am not able to access James webadmin portal.

Please help
Thanks
Daniel


#4

Hi Chan
Sorry for late answering.
Had you tried with the Gettings Started?
To make sure all services are started and enabled on boot, run the following commands as root:

systemctl status {mongod,elasticsearch,cassandra,redis-server,rabbitmq-server,nginx,james,openpaas}

#5

Hi,
yes i use the Gettings Started to config Openpaas.

this commands is lauch and all services is ok


#6

Hi,
Please select Administration module -> Mail
Config Transport type as SMTP
Host to your host. Port: 1025.
You can test with Mail Server test at the bottom of this page.


#7

Hi,

Please check SMTP port available on James server by telnet in SMTP port (default 25)

Thanks


#8

This is same with Comment configurer le smtp et pop de openpaas?. We will focus in one.


#9

i have test the port 1025 and anything
i try to test port 25 by Telnet and anything
when i lauch the command netstat -ant, i dont see the port 25 and 1025
i dont know how to open these ports, because i have to test the commande :
iptables -A INPUT -p tcp -m tcp --dport 25 -j ACCEPT
iptables -A OUTPUT -p tcp -m tcp --dport 25 -j ACCEPT
and the commande :
iptables -t filter -A INPUT -p tcp --dport 25 -j ACCEPT
iptables-save

when i lauch the commande netstat -ant, i dont see the port 25


#10

I too see same problem, following same documentation and even disable firewalld.
But the result is same none of the james port will get open.

Thanks,
Daniel